<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
	<head>
		<title>4 Tips To Produce Professional-Quality Videos - TNT Magazine</title>
		<meta name="cms-page-id" content="928" />
		<meta http-equiv="content-type" content="text/html; charset=utf-8" />
		<meta name="description" content="Video production has grown in popularity, thanks to its impact on brands. Read our blog to learn how you can produce quality videos to engage your fans."/>
		<meta name="keywords" content="4,tips,to,produce,professional,quality,videos" />
		<meta name="owner" content="TNT Magazine" />
		<meta name="author" content="https://plus.google.com/+TNTMagazine" />
		<meta name="distribution" content="GLOBAL" />
		<meta http-equiv="content-language" content="English" />
		<meta name="classification" content="" />
		<meta name="RATING" content="General" />
		<meta name="ROBOTS" content="index, follow" />
		<meta name="viewport" content="width=1175, minimum-scale=0.1, maximum-scale=10.0" />
		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="chrome=1" />
		<meta property="og:site_name" content="TNT Magazine"/><meta property="og:locale" content="en_GB"/><meta property="og:title" content="4 Tips To Produce Professional-Quality Videos"/>
<meta property="og:image" content="http://www.tntmagazine.com/media/content/_master/61067/images/adobestock_261049111.jpg"/>
<meta property="og:url" content="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos"/>
<meta property="og:description" content="Video production has grown in popularity, thanks to its impact on brands. Read our blog to learn how you can produce quality videos to engage your fans."/>
<meta property="og:type" content="article"/><meta property="fb:admins" content="564535147"/><meta property="fb:app_id" content="171750802903634"/>		
		<link rel="icon" type="image/x-icon" href="/favicon.ico" />
		<link href="/style/emilyswidgets.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/owenwidgets.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/kamilstyle.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/forms.css" class="import-to-cms" rel="stylesheet" type="text/css" />

		<link href="/style/jquery-ui-tabs.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/anythingslider.css?v=010114" class="import-to-cms" rel="stylesheet" type="text/css" />

		<!-- MCE Style sheet for content block styles !-->
		<link href="/style/mce_style.css" class="import-to-cms" rel="stylesheet" type="text/css" />

		
		<!-- jQuery UI Tabs-->
		<link href="/style/jquery-ui-1.8.11.custom.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/jquery-ui-1.8.11.custom_works with event details.css" class="import-to-cms" rel="stylesheet" type="text/css" />

		<link href="/style/style.css?v=010114" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/jquery-ui.datepicker.css" class="import-to-cms" rel="stylesheet" type="text/css" />

		<!-- jCarousel skin -->
		<link href="/style/jcarousel-skin.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		<link href="/style/jcarousel-mph-skin.css" class="import-to-cms" rel="stylesheet" type="text/css" />
		
		<!-- Multi Select Dropdown -->
		<link rel="stylesheet" href="/style/jquery.multiselect_dropdown.css" type="text/css" />
		
		<!--[if IE 7]>
		      <link rel="stylesheet" type="text/css" href="/style/ie7.css">
		<![endif]-->

		
		<script type="text/javascript" src="/scripts/jquery-v1.6.1.min.js"></script>
		<script type="text/javascript" src="/scripts/jquery-ui-v1.8.13.min.js"></script>
		<script type="text/javascript" src="/scripts/jquery.ui.datepicker-en-GB.js"></script>

		<script type="text/javascript" src="/scripts/jquery.ba-dotimeout.min.js"></script>

		<script type="text/javascript" src="/scripts/custom-form-elements.js"></script>
		<script type="text/javascript" src="/scripts/jquery.scrollTo-min.js"></script>

		<!--Anything Slider  -->
		<script type="text/javascript" src="/scripts/jquery.anythingslider.js"></script>
		<script type="text/javascript" src="/scripts/jquery.anythingslider.fx.js"></script>
		<script type="text/javascript" src="/scripts/jquery.easing.1.2.js"></script>
		<script type="text/javascript" src="/scripts/swfobject.js"></script>
		<!--jCarousel -->
		<script type="text/javascript" src="/scripts/jquery.jcarousel.js"></script>
		<!-- jQuery Corners-->
		<script type="text/javascript" src="/scripts/jquery.corner.js"></script>
		<!-- jQuery UI Tabs!-->
		<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
		<!-- Google Maps -->
		<script src="/scripts/infobox.js" type="text/javascript"></script>
		<script src="/scripts/markerclusterer/markerclusterer.js?v1.0" type="text/javascript" ></script>
		<script type="text/javascript" src="/scripts/googlemap.js"></script>

   		<script type="text/javascript" src="/scripts/jquery.multiselect_dropdown.js" ></script>

		<script type="text/javascript" src="/scripts/general.hmt.js?v=010114"></script>
		<script type="text/javascript" src="/scripts/tabs.js"></script>
		<script type="text/javascript" src="/scripts/widgets.js"></script>

		<script type="text/javascript" src="/scripts/jquery.sharrre-1.3.4.min.js?v=3"></script>

   		
		<link rel="stylesheet" media="all" type="text/css" href="/style/article.css" />
<link rel="stylesheet" media="all" type="text/css" href="/style/comments.css" />
<link rel="stylesheet" media="all" type="text/css" href="/style/relatedArticlePopup.css" />
<link rel="stylesheet" media="all" type="text/css" href="/style/colorbox.css" />
<script type="text/javascript" src="/scripts/jquery.waypoints.js"></script>
<script type="text/javascript" src="/scripts/relatedArticlePopup.js"></script>
<script type="text/javascript" src="/scripts/jquery.colorbox-min.js"></script>
<!--[if LTE IE 7]>
<![endif]-->
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
	GS_googleAddAdSenseService("ca-pub-7778176936700371");
	GS_googleEnableAllServices();
</script>
<script type="text/javascript">
	GA_googleAddAttr("uri1","lifestyle-career");
	GA_googleAddAttr("uri2","jobs");
	GA_googleAddAttr("uri3","4-tips-to-produce-professional-quality-videos");
	GA_googleAddAttr("fulluri","lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos");
	GA_googleAddAttr("site","tnt");
</script>
<script type='text/javascript'>
	GA_googleAddSlot("ca-pub-7778176936700371", "160x600_Bottom");
	GA_googleAddSlot("ca-pub-7778176936700371", "160x600_Top");
	GA_googleAddSlot("ca-pub-7778176936700371", "1x1_overlay");
	GA_googleAddSlot("ca-pub-7778176936700371", "1x1_popunder");
	GA_googleAddSlot("ca-pub-7778176936700371", "300x250_Bottom");
	GA_googleAddSlot("ca-pub-7778176936700371", "300x250_Top");
	GA_googleAddSlot("ca-pub-7778176936700371", "468x60");
	GA_googleAddSlot("ca-pub-7778176936700371", "728x90_Bottom");
	GA_googleAddSlot("ca-pub-7778176936700371", "728x90_Top");
	GA_googleAddSlot("ca-pub-7778176936700371", "90x768_Left");
	GA_googleAddSlot("ca-pub-7778176936700371", "90x768_Right");
	GA_googleAddSlot("ca-pub-7778176936700371", "160x768_Left");
	GA_googleAddSlot("ca-pub-7778176936700371", "160x768_Right");
	GA_googleAddSlot("ca-pub-7778176936700371", "450x1000_Left");
	GA_googleAddSlot("ca-pub-7778176936700371", "450x1000_Right");
	GA_googleAddSlot("ca-pub-7778176936700371", "945x50");
</script>
<script type='text/javascript'>
        GA_googleFetchAds();
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4042019-4']);
  _gaq.push(['_setDomainName', 'www.tntmagazine.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


					<!-- BEGIN Tynt Script -->
			<script type="text/javascript">
			if(document.location.protocol=='http:'){
			 var Tynt=Tynt||[];Tynt.push('c4-NMWIQCr369Aadbi-bpO');Tynt.i={"ap":"Read more:","st":true,"su":false,"w":"tntmagazine","f":"tntmag"};
			 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
			}
			</script>
			<!-- END Tynt Script -->
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4349465/300x250', [300, 250], 'div-gpt-ad-1485793403895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4349465/300x250', [300, 250], 'div-gpt-ad-1490006303059-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	</head>

	<body>
	
		
		<ul id="accessibility">
			<li><a href="#content">Skip to Content</a></li>
			<li><a href="#nav">Skip to Navigation</a></li>
			<li><a href="#search">Skip to Search</a></li>
		</ul>
		<script type="text/javascript">
					var headerSection = 'lifestyle-career';
			
		</script>

		<div id="B_450x1000_Left" style="width: 450px; height: 1000px; position: fixed; top: 0; left: 0; z-index: -1;">
			<script type='text/javascript'>
				GA_googleFillSlot("450x1000_Left");
			</script>
		</div>

		<div id="B_450x1000_Right" style="width: 360px; height: 1000px; position: fixed; top: 0; right: 0; z-index: 555;">
			<script type='text/javascript'>
				GA_googleFillSlot("450x1000_Right");
			</script>
		</div>

		<div id="container" style="z-index: 777;" >
							<div id="B_90x768_Left" style="width: 90px; height: 768px; position: absolute; top: 0; left: -108px; z-index: 8888;">
					<script type='text/javascript'>
						GA_googleFillSlot("90x768_Left");
					</script>
				</div>

				
				<div id="B_90x768_Right" style="width: 90px; height: 768px; position: absolute; top: 0; left: 964px;">
					<script type='text/javascript'>
						GA_googleFillSlot("90x768_Right");
					</script>
				</div>

							
			<!-- Temp disable social tab with display none-->
			<div id="network">
					<div id="socialbar">
	<!--<a href="#" title="Twitter"><img src="images/socialbar_twitter.png" alt="Twitter" class="twitter" /></a>-->
			<div style="height: 70px; margin: 10px 0 6px 1px;">
			<a href="http://twitter.com/share" class="twitter twitter-share-button" data-count="vertical" data-via="TNTmagazine"></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</div>
		<!--<a href="#" title="Facebook"><img src="images/socialbar_facebook.png" alt="Facebook" class="facebook" /></a>-->
	<!--<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="" layout="box_count" show_faces="false" width="450" font="arial"></fb:like>-->
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.tntmagazine.com%2Flifestyle-career%2Fjobs%2F4-tips-to-produce-professional-quality-videos&amp;send=false&amp;layout=box_count&amp;width=56&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:56px; height:60px;" class="facebook_like" allowTransparency="true"></iframe>
	
	
	<div class="plusone"><g:plusone size="tall" href="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos"></g:plusone></div>
	<!--<div class="plusone" style="margin-left:6px;"><g:plusone count="false" annotation="none" href="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos"></g:plusone></div>-->
	<script type="text/javascript">
 		 (function() {
  		  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  		  po.src = 'https://apis.google.com/js/plusone.js';
  		  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
 		 })();
	</script>

			<div class="pinterest-pin-it-button">
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.tntmagazine.com%2Flifestyle-career%2Fjobs%2F4-tips-to-produce-professional-quality-videos&media=http%3A%2F%2Fwww.tntmagazine.com%2Fmedia%2Fcontent%2F_master%2F61067%2Fimages%2Fadobestock_261049111.jpg&description=Video+production+has+grown+in+popularity%2C+thanks+to+its+impact+on+brands.+Read+our+blog+to+learn+how+you+can+produce+quality+videos+to+engage+your+fans." class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
			<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
		</div>

		<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
		<script type="IN/Share"></script>
	</div>

			</div>
			<div id="top">
				<div id="topNavBar">
					<ul>
						<!--<li><a class="img" href="/"><img src="/images/rss.png" alt="RSS Alerts" /></a><a href="/">16 New Alerts</a></li>-->
						<!--<li><a href="/">My Account</a></li>-->
						<li><a href="/contact-us">Contact Us</a></li>
													<li><a href="/login">Sign In</a></li>
							<li><a href="http://my.tntmagazine.com/signup">Sign Up</a></li>
												<li><a href="/terms-and-conditions#cookie-policy">Cookie Policy</a></li>
						<li><a href="/terms-and-conditions">Updated Terms &amp; Conditions</a></li>

												<!--<li><a class="img" href=""><img src="/images/facebook.png" alt="Share on Facebook" /></a><a href="/" class="end">Share</a></li>-->
					</ul>

					<div class="barSearch" id="search">
						<form action="/search">
							<input type="text" name="keyword" class="keyword" value="What are you looking for?" onfocus="if(this.value=='What are you looking for?'){this.value=''}" onblur="if(this.value==''){this.value='What are you looking for?'}" />
							<input type="submit" value="Search &rsaquo;" class="searchButton" />
						</form>
					</div>
					<a href="http://www.tntdownunder.com/?ref=TNTMag" style="float: right; color: #ffffff; margin-top: 5px; margin-right: 10px;">TNT Australia</a>
				</div>

				<!-- <Cookie Law> -->
										<div id="cookieWarningContainer" style="background: #ddd; font-size: 0.75em;">
							<div style="float: left; padding: 8px 18px 5px 18px;">
								This site uses <b>cookies</b>. By continuing to use this site <b>you consent to our use of cookies</b> unless you have <a href="/terms-and-conditions">disabled them</a>.
							</div>
							<div style="float: right; width: 20px; margin-right: 15px; text-align: right;">
								<a onclick="hideCookieWarning();" style="cursor: pointer;"><img src="/images/close.png" border="0" /></a>
							</div>
							<div style="clear: both;"></div>
						</div>
								<!-- </Cookie Law> -->

				<!-- provided by TNT -->
				<h2>
			        <a target="_blank" href="http://digitaledition.tntmagazine.com/">eMag</a>
			         |
			        <a target="_blank" href="http://www.tntmagazine.com/expat-life/listings">Directory</a>
			         |
				<a target="_blank" href="http://www.tnttravelshow.com">TNT Travel Show 2017</a>
				 |
			        <a target="_blank" href="http://www.tntmagazine.com/entertainment/page/1">Events Search</a>
			         |
			        <a target="_blank" href="http://www.tntjobs.co.uk/?ref=main">TNT Jobs</a>
				</h2>
				<!-- // -->

				<span id="logo">
					<a href="/">
						<span>TNT Magazine</span>
					</a>
				</span>
				<div class="topBanner">
	                    					                        <script type='text/javascript'>
                        GA_googleFillSlot("728x90_Top");
                        </script>
			    				</div>
			</div>
			<div id="nav" class="sticky" style="z-index: 9999;">
				<ul id="mainNav">
												<li>

							
							<a class="home navTab_home" rel="1" href="/home"><img src="/images/home.png" alt="Home" /></a></li>
													<li>

							
							<a rel="2" href="/news">TNT Today</a></li>
													<li>

							
							<a rel="3" href="/london">London</a></li>
													<li>

							
							<a rel="4" href="/entertainment">Entertainment</a></li>
													<li>

							
							<a rel="5" href="/travel">Travel</a></li>
													<li>

							
							<a rel="6" href="/deals-and-competitions">Deals & Wins</a></li>
													<li>

							
							<a class=" active menu_active" rel="7" href="/lifestyle-career">Lifestyle & career</a></li>
													<li>

							
							<a rel="8" href="/expat-life">Services</a></li>
													<li>

							
							<a rel="9" href="http://www.tntjobs.co.uk/">Jobs</a></li>
						
				</ul>

									<ul id="subNav" >
					<li><ul id="sub_1" style="display:none;"><li class="first_sub"><a href="/deals-and-competitions/competitions">Competitions</a></li><li><a href="http://digitaledition.tntmagazine.com/">Digital Edition</a></li><li><a href="/directory">Directory</a></li><li><a href="http://www.tntjobs.co.uk/">Jobs</a></li></ul></li><li><ul id="sub_2" style="display:none;"><li class="first_sub"><a href="/news/london">London</a></li><li><a href="/news/uk">UK</a></li><li><a href="/news/world">World</a></li><li><a href="/news/showbiz">Showbiz</a></li><li><a href="/news/travel">Travel</a></li><li><a href="/news/opinion">Opinion</a></li><li><a href="/news/weird">Weird</a></li><li><a href="/news/sport">Sport</a></li><li><a href="/news/australia-news">Australia News</a></li></ul></li><li><ul id="sub_3" style="display:none;"><li class="first_sub"><a href="/london/food-and-drink">Food and Drink</a></li><li><a href="/london/area-guide">Area Guide</a></li><li><a href="/london/events">Events</a></li><li><a href="/london/stage">Stage</a></li><li><a href="/london/music">Music</a></li><li><a href="/london/film">Film</a></li><li><a href="/london/lifestyle">Lifestyle</a></li><li><a href="/events-calendar">TNT Events</a></li><li><a href="/london/night-life">Nightlife</a></li></ul></li><li><ul id="sub_4" style="display:none;"><li class="first_sub"><a href="/entertainment/music">Music</a></li><li><a href="/entertainment/film">Film</a></li><li><a href="/entertainment/tv">TV</a></li><li><a href="/entertainment/showbiz">Showbiz</a></li><li><a href="/entertainment/interviews">Interviews</a></li><li><a href="/entertainment/stage">Stage</a></li><li><a href="/entertainment/comedy">Comedy</a></li><li><a href="/entertainment/festivals">Festivals</a></li><li><a href="/entertainment/fun">Fun</a></li><li><a href="/entertainment/games-and-tech">Games and Tech</a></li><li><a href="/entertainment/art">Arts and Culture</a></li></ul></li><li><ul id="sub_5" style="display:none;"><li class="first_sub"><a href="http://www.tournado.com">Tournado.com</a></li><li><a href="/travel/news">Travel News</a></li><li><a href="/travel/destinations-a-z">Destinations</a></li><li><a href="/travel/big-trip">Big Trip</a></li><li><a href="/travel/city-breaks">City Breaks</a></li><li><a href="/travel/travel-services">Insurance</a></li></ul></li><li><ul id="sub_6" style="display:none;"><li class="first_sub"><a href="/deals-and-competitions/competitions">Competitions</a></li></ul></li><li><ul id="sub_7" style="display:block" class="active_menu"><li class="first_sub"><a href="/lifestyle-career/leisure-and-shopping">Leisure & Shopping</a></li><li><a href="/lifestyle-career/property">Property</a></li><li><a href="/lifestyle-career/work-in-the-uk">Work in the UK</a></li><li><a href="/lifestyle-career/work-abroad">Work Abroad</a></li><li><a href="http://www.tntjobs.co.uk/">Job Search</a></li></ul></li><li><ul id="sub_8" style="display:none;"><li class="first_sub"><a href="/expat-life/visa">Visa</a></li><li><a href="/expat-life/moving-to-london">Moving to London</a></li><li><a href="/expat-life/money-taxes">Money & Taxes</a></li><li><a href="/expat-life/accommodation">Accommodation</a></li><li><a href="/expat-life/insurance">Insurance</a></li><li><a href="/expat-life/leaving-the-uk">Leaving the UK</a></li><li><a href="/expat-life/shipping">Shipping</a></li><li><a href="/london/tnt-events-calendar">TNT Events</a></li></ul></li><li><ul id="sub_9" style="display:none;"><li class="first_sub"><a href="http://www.tntjobs.co.uk/">Jobs Search</a></li></ul></li>					</ul>
				
			</div>
			<a name="content" id="content"></a>
<ul class="breadcrumb">
	<li class="item item_first">
		<a title="Home" href="/">Home</a>
	</li>
				<li class="item">
					<a href="/lifestyle-career">Lifestyle &amp; Career</a>
				</li>
						<li class="item">
					<a href="/lifestyle-career/jobs">Jobs</a>
				</li>
				<li class="item">
			<span class="active">4 Tips To Produce Professional-Quality Videos</span>
		</li>

</ul><input type="hidden" name="template" value="news_detail">
<script>
console.log('Lifestyle &amp; Career');
</script>
<div class="row rule">
	<div class="column"  style="width: 450px;">
		<div class="box_column_container"style="height: 675px;">
			<div class="column column_multi_more_margin"  style="width: 450px;">
				<!-- tabs start -->
				<div class="trav-tabs">
					<ul id="articleHideFake" class="event-tab-links">
						<li><div style="width:20px;"></div></li>
						<li><a href="#tabs-1"></a></li>
											</ul>

					<div id="tabs-1">
						<div class="box eventContent">
						<!-- 1st contact advert here -->
						<!--<a href="http://tnttravelshow.com/" target="_blank"><img style="margin-top:-7px;" src="http://www.tntmagazine.com/media/TNT-TravelShow2016-content_new.jpg"></a>-->
                                                				<!--			<a href="http://www.1stcontact.com/win-a-flight?utm_source=TNT&utm_medium=728x90&utm_campaign=Win_A_Flight" target="_blank"><img width=450 src="http://www.tntmagazine.com/media/1stcontact/sg_20_years_of_Sable_Group_TNT_600x_150_2015_09_jw.png" alt="1st Contact"></a>-->
												<!-- end of 1st contact advert -->

						<!-- if travel, put the travel show graphic in -->
											<!--		<a href="http://www.tnttravelshow.com" target="_blank"><img width=450 src="http://www.tntmagazine.com/media/Travel_Show_Oct_2015/TravelShowOctoberNewsletterBanner-450x113.jpg"></a> -->
																				<div id="header">
									<h1><span class="editorsChoice"></span>4 Tips To Produce Professional-Quality Videos</h1>
									<p class="articleTime">13th Aug 2021 12:41pm | By <a href="/search-author?author=Editor">Editor</a></p>
								</div>
								<div style="clear: both;"></div>

								<div style="float:left; width:100%;">
																			<hr class="grey_dashed_hr" />
										<div class="box articleContentBlock contentIntro" id="whatsondetail_row1_columnLeft-627_containerBox2_columnLeft-450_box_intro_detail">
											<p>
												Video production has grown in popularity, thanks to its impact on brands. Read our blog to learn how you can produce quality videos to engage your fans.											</p>
										</div>
									
																														<div class="box articleContentBlock" id="whatsondetail_row1_columnLeft-627_containerBox2_columnLeft-450_box74262_detail">
												<p>Today, the internet &mdash; especially social media &mdash; has become the driving force behind the success of many brands. The internet has provided entrepreneurs with infinite ways of marketing their products to potential customers. Videography, for instance, combines entertainment, education and marketing, which makes it the best form of advertisement.</p>
<p>Of course, the use of videos to engage fans and customers has always been a growing factor. Furthermore, the popularity of videos skyrocketed during the COVID-19 pandemic because most people joined the online world, either to work or socialize with their friends and family.</p>
<p>As with all businesses, you&rsquo;re likely to face stiff competition. The only way to get a leg up over the competition is to create engaging content. Whether you&rsquo;re keeping under budget with <a href="https://www.filmsupply.com/">stock footage</a> or going all out on your production, read on to learn how you can create high-quality videos.</p>
<ol> </ol>
<p><strong>1.&nbsp;&nbsp;&nbsp;&nbsp; </strong><strong>Outline your goals</strong><strong></strong></p>
<ol> </ol>
<p>Before setting up your equipment, you should outline your objective first. Why are you creating this video? What do you wish to achieve with it? Asking yourself such questions will keep you on one direction. It&rsquo;ll also allow you to plan your ideas chronologically and avoid any confusion. For instance, using relevant stock footage can have a huge impact on your final product. Wondering where to get a good collection of stock videos? Watch this video for more information:</p>                                                        																	<!--<p><i>TNT Magazine's coverage of the Rugby World Cup is brought to you in association with <a href="http://www.1stcontact.com/?utm_source=TNT&utm_medium=link&utm_campaign=RWC_2015" target="_blank">1<sup>st</sup> Contact</a>.  1<sup>st</sup> Contact: your first choice for tax, visas and foreign exchange.</i></p>-->
																							</div>
																																									<div class="box articleContentBlock" id="whatsondetail_row1_columnLeft-627_containerBox2_columnLeft-450_box74260_detail">
												<iframe width="560" height="315" src="https://www.youtube.com/embed/B-VeEoINlXw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                                                        																	<!--<p><i>TNT Magazine's coverage of the Rugby World Cup is brought to you in association with <a href="http://www.1stcontact.com/?utm_source=TNT&utm_medium=link&utm_campaign=RWC_2015" target="_blank">1<sup>st</sup> Contact</a>.  1<sup>st</sup> Contact: your first choice for tax, visas and foreign exchange.</i></p>-->
																							</div>
																																									<div class="box articleContentBlock" id="whatsondetail_row1_columnLeft-627_containerBox2_columnLeft-450_box74261_detail">
												<p>Once you have your ideas in place, decide on when, where and how to shoot the videos. Do you want to do it at night, in the morning or during the day? Which background suits the theme of this video best? Planning all these in advance is very important for the quality of your content in general. (2)</p>
<ol> </ol>
<p><strong>2.&nbsp;&nbsp;&nbsp;&nbsp; </strong><strong>Use a clean background</strong><strong></strong></p>
<p>Of course, a solid colour might look boring and monotonous for some videos. As such, you might want to add some flair and anything related to your theme to enhance the visuals. But be careful not to film with a reflective surface in the background, which brings us to our third tip &mdash; lighting.</p>
<ol> </ol>
<p><strong>3.&nbsp;&nbsp;&nbsp;&nbsp; </strong><strong>Work on your lighting</strong><strong></strong></p>
<ol> </ol>
<p>Lighting brings a lot of difference to the quality of your videos. Small factors like shadows can be distracting and even lower the standard of your final product. Unless shadows are part of your production, it&rsquo;s imperative that the scene is filled with enough light from all possible angles. Insufficient light will make your video appear amateurish, which can easily taint your brand&rsquo;s reputation. (1)</p>
<p>Remember, even with the best lighting, you might still get some unwanted shadows. One solution is to have at least two light sources and position them correctly. A <a href="https://www.wikihow.com/Use-Three-Point-Lighting">three-point lighting</a> technique, for instance, uses three light sources &mdash; key, fill and back lights. The first one acts as the main source, while the fill light softens the shadows that result from the key light. The light at the back provides direct illumination to the subject.</p>
<ol> </ol>
<p><strong>4.&nbsp;&nbsp;&nbsp;&nbsp; </strong><strong>Choose a good editing software</strong><strong></strong></p>
<ol> </ol>
<p>After finalizing your recording, the next important step is editing. You&rsquo;ll need to trim unnecessary scenes and adjust various frames. The final product you&rsquo;ll get highly depends on your video editing software.</p>
<p>But how do you go about choosing a video editor? The features you should look out for are its ease of use, available editing tools and video format support. While you&rsquo;d want to use the best software out there, you&rsquo;ll definitely face some restrictions. For one, your hardware must be able to run the video editor without any lags. Some software can get quite expensive and might be beyond your reach, especially if you&rsquo;re just starting your career or your business.</p>
<p><img src="/media/AdobeStock_307117103.jpg" alt="" width="450" height="253" /></p>
<p><strong>Conclusion</strong></p>
<p>Whether you&rsquo;re marketing your products or focused on entertaining your followers, the quality of videos you produce have a huge impact on your reputation. The tips in this article will help you publish professional-quality content and <a href="https://www.tntmagazine.com/lifestyle-career/jobs/top-5-things-to-include-in-your-social-media-pre-strategy">boost your social media strategy</a>.</p>
<p>For one, you&rsquo;ll need to plan beforehand, decide on a clean background and provide enough lighting for your setup. It&rsquo;s also imperative that you choose the ideal video editing software for your project with enough features, compatible with your hardware and won&rsquo;t hurt your wallet. While at it, though, don&rsquo;t go crazy with the editing. Trying out a few effects here and there can be fun, but overdoing it will only bring down the quality of your videos.</p>
<p><strong>References </strong></p>
<p><strong>&nbsp;</strong></p>
<ol>
<li>&ldquo;How To Make Professional Quality YouTube Videos&rdquo;, Source: <a href="https://www.wikihow.com/Make-Professional-Quality-YouTube-Videos">https://www.wikihow.com/Make-Professional-Quality-YouTube-Videos</a></li>
<li><strong>2.&nbsp;&nbsp;&nbsp;&nbsp; </strong>&ldquo;10 Things Will Describe Why Pre-production Is Important In Filmmaking&rdquo;, Source: <a href="https://medium.com/@saurabhkverma/10-things-will-describe-why-pre-production-is-important-in-filmmaking-a815d0ac1832">https://medium.com/@saurabhkverma/10-things-will-describe-why-pre-production-is-important-in-filmmaking-a815d0ac1832</a><strong></strong></li>
</ol>                                                        																	<!--<p><i>TNT Magazine's coverage of the Rugby World Cup is brought to you in association with <a href="http://www.1stcontact.com/?utm_source=TNT&utm_medium=link&utm_campaign=RWC_2015" target="_blank">1<sup>st</sup> Contact</a>.  1<sup>st</sup> Contact: your first choice for tax, visas and foreign exchange.</i></p>-->
																							</div>
																				
									<!-- 1-->									</div>

									<div style="clear:both"></div>
									<!--[if lt IE 8]><style>
.wraptocenter span {
display: inline-block;
height: 100%;
}
</style><![endif]-->
<style type="text/javascript">
.wraptocenter {
     width: 450px;
     height: 300px;
}
</style>

	<div class="mph_container mph_450">
	<ul class="gallery_slideshow"  id="mph_450" >
		<li class="slide1"><div class="wraptocenter"  style="width:450px;height:300px; "><span></span><img src="/image.php/media/content/_master/61067/images/adobestock_261049111.jpg?file=media%2Fcontent%2F_master%2F61067%2Fimages%2Fadobestock_261049111.jpg&amp;width=450" alt="adobestock_261049111.jpg" title="adobestock_261049111.jpg" /></div></li>	</ul>
</div>
									<div style="clear: both;"></div>

									

<div id="example1">
  <div id="twitter" data-url="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos" data-text="4 Tips To Produce Professional-Quality Videos" data-title="Tweet"></div>
  <div id="facebook" data-url="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos" data-text="" data-title="Like"></div>
  <div id="googlePlus" data-url="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos" data-text="" data-title="+1"></div>
  <div id="pinterest" data-url="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos" data-text="" data-title="Pin It"></div>
  <div id="linkedin" data-url="http://www.tntmagazine.com/lifestyle-career/jobs/4-tips-to-produce-professional-quality-videos" data-text="" data-title="LinkedIn"></div>
</div>
<script>
jQuery('#twitter').sharrre({
  share: {
    twitter: true
  },
  enableHover: false,
  enableTracking: true,
  buttons: { twitter: {via: 'TNTmagazine'}},
  click: function(api, options){
    api.simulateClick();
    api.openPopup('twitter');
  }
});
jQuery('#facebook').sharrre({
  share: {
    facebook: true
  },
  enableHover: false,
  enableTracking: true,
  click: function(api, options){
    api.simulateClick();
    api.openPopup('facebook');
  }
});
jQuery('#googlePlus').sharrre({
  urlCurl: 'http://www.tntmagazine.com/sharrre.php',
  share: {
    googlePlus: true
  },
  enableHover: false,
  enableTracking: true,
  click: function(api, options){
    api.simulateClick();
    api.openPopup('googlePlus');
  }
});
jQuery('#pinterest').sharrre({
  urlCurl: 'http://www.tntmagazine.com/sharrre.php',
  share: {
    pinterest: true
  },
  enableHover: false,
  enableTracking: true,
  buttons: { pinterest: {media: 'http://www.tntmagazine.com/media/content/_master/61067/images/adobestock_261049111.jpg'}},
  click: function(api, options){
    api.simulateClick();
    api.openPopup('pinterest');
  }
});
jQuery('#linkedin').sharrre({
  urlCurl: 'http://www.tntmagazine.com/sharrre.php',
  share: {
    pinterest: true
  },
  enableHover: false,
  enableTracking: true,
  click: function(api, options){
    api.simulateClick();
    api.openPopup('linkedin');
  }
});

</script>
<style type="text/css">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</style>

									
									<div style="clear:both"></div>

																										
								<div id="commentsContainer">
	<br />
	<a name="commentsForm"></a>

	</div>

<div class="commentBottomPaging">
	<div class="pagination">
	<div class="pagLeft">
			</div>
</div></div>

															</div>
						</div> <!-- Tab 1 end -->

						<div class="clear"></div>
					</div>
					<!-- Tabs end -->
				</div>
			</div>
		</div>

		<div id="rowContainer" class="column column_last" style="width: 478px;">
			<div style="float: left; width: 160px;">
				<div style="width: 160px;"><img src="/thumb?file=media/content/_master/61067/images/adobestock_261049111.jpg&amp;width=160" alt="4 Tips To Produce Professional-Quality Videos" width="160" /></div>
				
				<div style="margin-top: 20px; text-align: center;">
<a href="/emag">
<img style="border: 0px solid ; width: 160px; height: 226px;" src="http://image.issuu.com/150424161910-c29a98b898b58d9d500db3965315d7cb/jpg/page_1.jpg" alt="Digital Mag">
</a>
				</div>
				<div style="margin-top: 20px; text-align:center;">
								</div>
				<div style="margin-top: 20px; text-align:center;">
								</div>
				<div style="margin-top: 20px; text-align:center;">
								</div>
				<div style="margin-top: 20px; text-align: center;">
								</div>

				<div style="margin-top: 20px; text-align: center;">
								</div>
			</div>


			<div style="float: right; width: 300px;">
									<div style="text-align: left;">
						<div class="alternative_news_list">
<h1>Latest News</h1>

<div class="short_list_300 result_list">
	<div class="news_item">
		<ul>
						<li  class="first">
				<div class="text">
					<h2><a href="/news/london/interview-pete-murray" title="Interview Pete Murray">Interview Pete Murray</a></h2>
					<p>
					Are you in the UK already? because weren't you supposed to be playing at Boardmasters?Yeah, no I'm in the UK already...					<a href="/news/london/interview-pete-murray" title="Interview Pete Murray" class="read_more">Read more...</a>
					</p>
				</div>
				<div class="clear"></div>
			</li>
						<li >
				<div class="text">
					<h2><a href="/news/london/interview-ian-moss-mossy-from-cold-chisel" title="Interview Ian Moss (Mossy from Cold Chisel)">Interview Ian Moss (Mossy from Cold Chisel)</a></h2>
					<p>
					So how are you doing? Where are you actually? I presume you're in Australia. Well, yes, it's a six-one number. So where...					<a href="/news/london/interview-ian-moss-mossy-from-cold-chisel" title="Interview Ian Moss (Mossy from Cold Chisel)" class="read_more">Read more...</a>
					</p>
				</div>
				<div class="clear"></div>
			</li>
						<li >
				<div class="text">
					<h2><a href="/news/uk/new-competition---rhodia-gear-up-for-grabs" title="New Competition - Rhodia gear up for grabs">New Competition - Rhodia gear up for grabs</a></h2>
					<p>
					The prize includes a total of 16 notepads and notebooks in a range of colours, sizes and styles, a handy pouch for...					<a href="/news/uk/new-competition---rhodia-gear-up-for-grabs" title="New Competition - Rhodia gear up for grabs" class="read_more">Read more...</a>
					</p>
				</div>
				<div class="clear"></div>
			</li>
						<li >
				<div class="text">
					<h2><a href="/news/festivals/interview-richie-spice" title="Interview: Richie Spice">Interview: Richie Spice</a></h2>
					<p>
					Richie Spice needs no introduction to most people familiar with Reggae and Jamaican music. With a musical career which...					<a href="/news/festivals/interview-richie-spice" title="Interview: Richie Spice" class="read_more">Read more...</a>
					</p>
				</div>
				<div class="clear"></div>
			</li>
						<li >
				<div class="text">
					<h2><a href="/news/london/interview-richie-spice" title="Interview: Richie Spice">Interview: Richie Spice</a></h2>
					<p>
					Richie Spice needs no introduction to most people familiar with Reggae and Jamaican music. With a musical career which...					<a href="/news/london/interview-richie-spice" title="Interview: Richie Spice" class="read_more">Read more...</a>
					</p>
				</div>
				<div class="clear"></div>
			</li>
						<li class="last" >
				<div class="text">
					<h2><a href="/news/london/midnight-oil-return-to-uk-soil-for-two-gigs-this-week" title="Midnight Oil return to UK soil for two gigs this week">Midnight Oil return to UK soil for two gigs this week</a></h2>
					<p>
					The iconic and legendary Australian rock band and agitators,Midnight Oil, are returning to the UK in the summer to play...					<a href="/news/london/midnight-oil-return-to-uk-soil-for-two-gigs-this-week" title="Midnight Oil return to UK soil for two gigs this week" class="read_more">Read more...</a>
					</p>
				</div>
				<div class="clear"></div>
			</li>
					</ul>
	</div>
</div>
</div>
					</div>
								<div style="margin-top: 20px; text-align: left;">
					<div class="subscribe_to_newsletters_widget">
	<div class="outerW">
		<div class="innerW">
			<h2>TNT Newsletters</h2>

			<p> Get the best of TNT Magazine Editor recommendations straight to your inbox </p>

			<form id="wFSubscribeToNewsletters" action="http://www.tntmagazine.com/about-tnt/subscribe-to-newsletter" method="post">
				<input type="text" id="subscribeToNewsletters_email" name="subscribeToNewsletters_email" value="" placeholder="enter your email address" style="width: 267px; margin: 4px 0 10px; padding: 4px;" />

				<br />

				<input type="checkbox" name="SIGNUP__TNT_TOUR_SEARCH_NEWSLETTER" value="1" class="checkbox" checked="checked" /> <label for="SIGNUP__TNT_TOUR_SEARCH_NEWSLETTER" style="padding-top: 7px;"> <b> <span style="color: #C51527;">TOUR SEARCH</span> </b> - every Monday </label> <br />
				<div style="clear:both;"></div>
				<input type="checkbox" name="SIGNUP__JOBS_NEWSLETTER" value="1" class="checkbox" checked="checked" /> <label for="SIGNUP__JOBS_NEWSLETTER" style="padding-top: 7px;"> <b> <span style="color: #C51527;">JOBS</span> </b> - every Tuesday </label> <br />
				<div style="clear:both;"></div>
				<input type="checkbox" name="SIGNUP__TRAVEL_NEWSLETTER" value="1" class="checkbox" checked="checked" /> <label for="SIGNUP__TRAVEL_NEWSLETTER" style="padding-top: 7px;"> <b> <span style="color: #C51527;">TRAVEL</span> </b> - every Wednesday </label> <br />
				<div style="clear:both;"></div>
				<input type="checkbox" name="SIGNUP__LONDON_LIVING_NEWSLETTER" value="1" class="checkbox" checked="checked" /> <label for="SIGNUP__LONDON_LIVING_NEWSLETTER" style="padding-top: 7px;"> <b> <span style="color: #C51527;">LONDON LIVING</span> </b> - every Thursday </label> <br />
				<div style="clear:both;"></div>
				<input type="checkbox" name="SIGNUP__ENTERTAINMENT_NEWSLETTER" value="1" class="checkbox" checked="checked" /> <label for="SIGNUP__ENTERTAINMENT_NEWSLETTER" style="padding-top: 7px;"> <b> <span style="color: #C51527;">ENTERTAINMENT</span> </b> - every Friday </label> <br />
				<div style="clear:both;"></div>

				<div id="subscribeToNewsletters_buttonC" style="height: 30px;">
					<input type="submit" id="subscribeToNewsletters_button" name="submit" value="Subscribe Now" class="button"  />
				</div>

				<div id="subscribeToNewsletters_thankYou" style="display: none; height:29px; border-top: 1px solid #ccc; text-align: center;">
					<div style="margin-top: 4px; font-size: 0.725em; font-weight: bold; color: #C51527;">Thank you, you're now subscribed.</div>
				</div>
			</form>
		</div>
	</div>
</div>

				</div>

				<div style="margin-top: 20px; text-align: center;">
								</div>

				<div style="margin-top: 20px; text-align: center;">
								</div>
				<div style="margin-top: 20px; text-align: center;">
					<iframe width=300 height=250 src="http://www.tntjobs.co.uk/mpu3.php" scrolling="no" style="overflow:hidden;border:thin solid #cccccc;" }></iframe>
				</div>
				<div style="margin-top: 20px; text-align: center;">
								</div>
			</div>

					</div>

		
		<div style="clear:both"></div>

		<!-- Newsletter and Advert -->
		<div class="row">
			<div class="column newsletter box"  style="width: 198px;">
	<div class="newsletter_widget">
		<h2>Newsletter</h2>
		<p>What's on, Travel News and Offers</p>

		<a href="/about-tnt/subscribe-to-newsletter" title="Sign up to TNT Magazine newsletter">Sign me up</a>
	</div>
</div>
<div class="blackMidLine"></div>			<div class="column column_last"  style="width: 730px;">
				<div class="box box_empty box_grey" style="height: 90px;">
									                        <script type='text/javascript'>
                        GA_googleFillSlot("728x90_Bottom");
                        </script>
								      	<!--	<a href="http://www.1stcontact.com/win-a-flight?utm_source=TNT&utm_medium=728x90&utm_campaign=Win_A_Flight" target="_blank"><img src="http://www.tntmagazine.com/media/1stcontact/sg_20_years_of_Sable_Group_TNT_728_x_90_2015_09_jw.png" alt="1st Contact"></a>-->
								</div>
			</div>
		</div>
	</div>

										<div style="display: none;">
				<div id="i_social_buttons_modal" style="width: 480px !important; padding-bottom: 10px; border-bottom: 1px solid #ddd;">
					<div style="text-align: center; padding-bottom: 10px;"><b>Stay connected on social networks</b></div>

					<div style="clear: both;"></div>

					<div style="width: 210px; height: 90px; float: left; border: 1px solid #ccc; margin-left: 15px; text-align: center;">
						<div style="background: #EFEFEF; border-bottom: 1px solid #ccc; padding: 3px; color: #C51527;"> Like us on Facebook </div>

						<div style="clear: both;"></div>

						<div id="fb-root"></div>
						<script>
							(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
								  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						</script>

						<div class="fb-like-box" data-href="http://www.facebook.com/tntmag" data-width="195" data-show-faces="false" data-stream="false" data-header="true"></div>
					</div>

					<div style="width: 210px; height: 90px; float: right; border: 1px solid #ccc; margin-right: 15px; text-align: center;">
						<div style="background: #EFEFEF; border-bottom: 1px solid #ccc; padding: 3px; color: #C51527;"> Follow TNT on Twitter </div>

						<div style="clear: both;"></div>

						<div style="padding: 20px;">
							<a href="https://twitter.com/tntmagazine" class="twitter-follow-button" data-show-count="true" data-lang="en" data-show-screen-name="false"></a>
						</div>
					</div>

					<div style="clear: both;"></div>
				</div>
			</div>

			
			<script type="text/javascript" language="javascript">
				jQuery(window).load(function() {
					// jQuery('#comments_login_link').click(function() {
					/*
						jQuery('#i_social_buttons_modal').dialog({
							resizable: false,
							closeText: 'X',
							width: 500
						});

						jQuery('.ui-dialog-titlebar', jQuery('#i_social_buttons_modal').parent()).css('text-align', 'right').css('font-weight', 'bold');
					*/
					// });

					jQuery.colorbox({inline:true, href:'#i_social_buttons_modal', width:'530px', opacity: 0});
					// jQuery.colorbox({inline:true, href:'#i_travel_show_modal', width:'894px', opacity: 0});
				});
			</script>
			
				</div>
		<div id="footer">
		<ul id="footerMenu" class="footer_list">
		<li class="title"><a class="title" title="TNT" href="/">TNT</a><ul><li><a title="Competitions" href="/about-tnt/competitions">Competitions</a></li><li><a title="Photos" href="/about-tnt/photos">Photos</a></li><li><a title="Find TNT" href="/about-tnt/find-tnt">Find TNT</a></li><li><a title="Subscribe" href="/subscribe">Subscribe</a></li><li><a title="Digital Edition" href="/eMag">Digital Edition</a></li><li><a title="Advertise" href="/about-tnt/advertise">Advertise</a></li><li><a title="Buy TNT Stock Images" href="http://www.alamy.com/Search/ImageResults.aspx?xstx=0&pseudoid=%7b77069DB6-864F-4302-94E4-F35A60AE1250%7d&name=TNT+MAGAZINE">Buy TNT Stock Images</a></li></ul></li><li class="title"><a class="title" title="News" href="/news">News</a><ul><li><a title="London" href="/news/london">London</a></li><li><a title="UK" href="/news/uk">UK</a></li><li><a title="World" href="/news/world">World</a></li><li><a title="Showbiz" href="/news/showbiz">Showbiz</a></li><li><a title="Travel" href="/news/travel">Travel</a></li><li><a title="Opinion" href="/news/opinion">Opinion</a></li><li><a title="Weird" href="/news/weird">Weird</a></li><li><a title="Sport" href="/news/sport">Sport</a></li></ul></li><li class="title"><a class="title" title="London" href="/london">London</a><ul><li><a title="Arts and Culture" href="/london/arts-and-culture">Arts and Culture</a></li><li><a title="Food and Restaurants" href="/london/food-and-restaurants">Food and Restaurants</a></li><li><a title="Pubs and Clubs" href="/london/pubs-and-clubs">Pubs and Clubs</a></li><li><a title="Nightlife" href="/london/nightlife">Nightlife</a></li><li><a title="Area Guide" href="/london/area-guide">Area Guide</a></li><li><a title="Insider's London" href="/london/insiders-london">Insider's London</a></li></ul></li><li class="title"><a class="title" title="Entertainment" href="/entertainment">Entertainment</a><ul><li><a title="Music" href="/entertainment/music">Music</a></li><li><a title="Film" href="/entertainment/film">Film</a></li><li><a title="TV" href="/entertainment/tv">TV</a></li><li><a title="Showbiz" href="/entertainment/showbiz">Showbiz</a></li><li><a title="Stage" href="/entertainment/stage">Stage</a></li><li><a title="Games and Tech" href="/entertainment/games-and-tech">Games and Tech</a></li></ul></li><li class="title"><a class="title" title="Travel" href="/travel">Travel</a><ul><li><a title="Destinations" href="/travel/destinations-a-z">Destinations</a></li><li><a title="Late Deals" href="/travel/late-deals">Late Deals</a></li><li><a title="Tours" href="/travel/tours">Tours</a></li><li><a title="London Travel Show " href="http://www.tnttravelshow.com">London Travel Show </a></li></ul></li><li class="title"><a class="title" title="Deals & Competitions" href="/deals-and-competitions">Deals & Competitions</a><ul><li><a title="Competitions" href="/deals-and-competitions/competitions">Competitions</a></li><li><a title="TNT Offers" href="/deals-and-competitions/tnt-offers">TNT Offers</a></li></ul></li><li class="title"><a class="title" title="Careers" href="/careers">Careers</a><ul><li><a title="Work in the UK" href="/lifestyle-career/work-in-the-uk">Work in the UK</a></li><li><a title="Work Abroad" href="/lifestyle-career/work-abroad">Work Abroad</a></li></ul></li><li class="title"><a class="title" title="Expat Life" href="/expat-life">Expat Life</a><ul><li><a title="Visa" href="/expat-life/visa">Visa</a></li><li><a title="Moving to London" href="/expat-life/moving-to-london">Moving to London</a></li><li><a title="Money & Taxes" href="/expat-life/money-taxes">Money & Taxes</a></li><li><a title="Accommodation" href="/expat-life/accommodation">Accommodation</a></li><li><a title="Health" href="/expat-life/health">Health</a></li><li><a title="Insurance" href="/expat-life/insurance">Insurance</a></li><li><a title="Leaving the UK" href="/expat-life/leaving-the-uk">Leaving the UK</a></li><li><a title="Shipping" href="/expat-life/shipping">Shipping</a></li><li><a title="Listings" href="/expat-life/listings">Listings</a></li></ul></li>	</ul>

			<div id="footerInfo">
				<div id="contactInfo">
					<p>TNT Magazine is owned and operated by Pixate Ltd - Registered office: Kemp House, 160 City Road, London, United Kingdom, EC1V 2NX - Company Registration No. 11284471<br/>
					Sales: +44 (0) 208 050 4546 / Editorial: +44 (0) 208 050 4546 <br /></p>
				</div>

				<div id="creditInfo">
					<ul style="float: right;">
						<li class="first"><a href="/about-tnt">About Us</a></li>
						<li><a href="/about-tnt/advertise">Advertise</a></li>
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
					<div style="clear: both;"></div>
					<ul style="float: right;">
						<li class="first"><a href="/terms-and-conditions">Updated Terms &amp; Conditions</a></li>
						<li><a href="/terms-and-conditions#privacy-policy" style="border-right: none;">Privacy Policy</a></li>
						<li><a href="/about-tnt/complaints-procedure">Complaints Procedure</a></li>
					</ul>
					<div style="clear: both;"></div>
					Copyright 2021 TNT
				</div>
			</div>
		</div>

		        		<!--placeholder-->
			<script type="text/javascript" src="http://include.reinvigorate.net/re_.js"></script>
	<script type="text/javascript">
		try {
			reinvigorate.url_filter = function (url) { return url; }
			reinvigorate.track("yxd81-17644a6616");
		} catch(err) {}
	</script>

        		</body>
</html>
